Investigating - CWA-API

Incident Report for Fit4less

Resolved

KlexHub applied a fix, and we are monitoring the results.
Posted Feb 16, 2023 - 14:14 CET

Investigating

KlexHub is investigating impairments with the CWA API. Our team has already been informed about the incident and is working on a quick solution, more updates will follow soon.
Posted Feb 16, 2023 - 11:32 CET